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Working in the compare view 
VisiQuick starts up in the Compare view. The compare view is a workspace that allows you 

to examine, compare and modify images stored in a patient record. When you open a patient 

record in the compare view, thumbnails of all the stored images will appear in a column on 

the left side of the screen. The rest of the screen is split into view frames. 

Changing the view frames layout 

There are many different layouts available in the compare view. 

To change the layout of the view frames, press one of the 4 split-screen layout buttons above 

the thumbnail list or select View > split screen from the menu. Keyboard shortcuts are: 

Ctrl-1 one large frame 

Ctrl-2 2x2 grid 

Ctrl-3 3x3 grid 

Ctrl-9 1 large over 4 small 

To configure a layout button for a different layout scheme, right-click the button and choose a 

new layout from the pull-down list. 

Viewing images in the compare view 

To view an image, click a thumbnail in the left-hand thumbnail list. The image will appear in 

the first unoccupied frame.  

To place an image in a specified frame, click inside the frame, then click the thumbnail, or 

alternately, click and drag the thumbnail to the frame.  

Moving images 

To move an image to a different frame, click and drag the image to the new frame. If you 

move an image to an occupied frame, the old image is replaced, although still available in the 

thumbnail list. 

Closing images 

To remove an image from a view frame, right-click the image and select close. From the 

keyboard, press backspace to close an image, or ctrl-backspace to close all the images. 

Zooming images 

To zoom in on an image, select the magnifying glass tool on the toolbar. Clicking the image 

with the + magnifying glass will zoom in. To zoom out, select the – magnifying glass and 

click the image. If you have a wheel mouse, you can also click an image to select it, and then 

zoom in and out with the wheel. 

Pressing the ALT key will toggle between zooming in and zooming out while using the + 

magnifying glass.  

While you are pressing the left mouse button to zoom in with the + magnifying glass, pressing 

the right mouse button will cause the image to zoom out. 
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To position the zoomed image in its window, click the image and drag the mouse. 

Viewing full-screen 

Double–click an image to view it full-screen. Click the full-screen image to return to the 

compare view. 

 

Enhancing images in the compare view 

There are many tools you can use to enhance patient images in the compare view. 

Searching for caries 

The histogram equalization filter optimizes contrast in x-ray images to search for caries. 

Select the image and click  above the thumbnail list. 

Quick contrast adjustment 

To quickly adjust the image contrast, click  above the thumbnail list.  

Restore the original image 

To discard all changes to an image and restore the original, click  above the thumbnail or 

right-click the image and select Reset all or press Ctrl-spacebar. 

Negative 

To convert an image to its negative, click  on the toolbar or press ctrl-n. Click again to 

deactivate. 
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Sharpen 

To increase the definition between color areas in an image, click  on the toolbar. Click 

again to deactivate.  

Smooth 

To decrease the definition between color areas in an image, click  on the toolbar. Click 

again to deactivate. 

Adjusting the contrast and brightness 

To adjust the brightness and contrast with the mouse, click  on the toolbar. Click and drag 

on the image to adjust it. Moving the mouse up and down increases and decreases the 

brightness. Moving the mouse left and right increases and decreases the contrast. Click the 

icon again to deactivate. 

To adjust contrast and brightness with the keyboard, select and image and press ctrl-up and 

ctrl-down to adjust the brightness, ctrl-left and ctrl-right to adjust the contrast. 

Using the super filter 

The super filter enhances bone and tooth borders in an image. To activate the super filter, 

select an image and click the A-B-C-D buttons over the thumbnail list. 

A – low filter intensity 

B – medium filter intensity 

C – high filter intensity 
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D – extreme filter intensity – this filter is specially tuned to enhance the big nerve in the jaw 

and sinus shapes in panoramic x-rays.  

Note: The D super filter is very processor intensive and can take up several minutes to 

complete on large images using a slow computer.  

Viewing bitewing sets 

To quickly view all of a patient‘s bitewing x-rays click the  button on the taskbar or press 

alt-spacebar. The most recent set of bitewings will appear on top, the next most recent, 

underneath. 

Working with X-ray Images 
VisiQuick has several tools to help you work with X-ray images. In this section you will learn 

the various ways to create a new image, modify it, and add it to your patient‘s record.  

Creating a new X-ray image 

New X-ray images are created inside the Image Input window. To open the Image Input 

window, click the  button on the toolbar, select Image > New image from the task bar, or 

press F12.  

Note: a patient record must be open before you can create a new X-ray image.  

The Image input window will appear, displaying a set of numbered tooth and bitewing 

buttons representing different placements for the X-ray sensor. Enter the date for the new 

image at the bottom right of the window. 

To create a new image, click on one of 

the tooth or bitewing buttons. This will 

cause VisiQuick to wait for an image 

from your X-ray sensor. After the sensor 

sends the image, it will be displayed on 

your screen. 

 

 

Note: VisiQuick will accept images from many different digital X-ray sensors. The 

best method to proceed with the X-ray will depend upon what sort of X-ray sensor you 

use. Essentially there are two options: 

1. With most sensors it is convenient to (a) activate VisiQuick by pressing a 

tooth or bitewing button, (b) prepare the patient for the X-ray and position the 

X-ray sensor, and (c) expose the X-ray sensor.  
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2. Some X-ray sensors, however, such as the Schick sensor, only allow a short 

waiting period between activating VisiQuick and beginning the exposure. If 

this time is exceeded, an error will result. If this is the case with your sensor, 

you will probably need to, (a) prepare the patient and the sensor, (b) activate 

VisiQuick, then (c) expose the sensor. 

  

When a tooth or bitewing button is clicked, a window with a yellow band will appear at the 

bottom of the screen, displaying the message ‗Initializing sensor.‘ After a moment, the band 

will change from yellow to green and the message will change to ‗Expose now.‘ You can 

now activate the X-ray device. The band will change from green to blue; the message will 

change to ‗Loading new image.‘ VisiQuick will acquire the new image, displaying it on your 

screen. 

Finally, click Save to add this image to your patient‘s record--the image appears in the 

patient‘s X-ray status view. Right click and select Close to discard the image.  

Using the Tooth and bitewing buttons 

Which tooth or bitewing button you click determines how the X-ray image will be labeled and 

stored in your patient‘s record. For example: If you are making a right bitewing image, 

clicking bwr1 will cause the resulting X-ray to be stored in your patient‘s record with the 

label ‗bwr1,‘ If you are making an X-ray of tooth 23, click button 23, and the image will be 

labeled ‘23,‘ etc. Correct labeling of your images is important as it allows you to easily 

retrieve and work with your images in the future.  

Multiple teeth 

To correctly label an X-ray image of multiple teeth, you may select multiple tooth buttons by 

clicking on one tooth button, then dragging the cursor across the other tooth buttons to be 

selected. Such an image will then be labeled with the selected teeth -- ‗1 2 3 4,‘ ‗24 25 26,‘ 

etc. 

Tooth numbering 

VisiQuick supports 4 different tooth-numbering schemes. You can select from FDI, USA, 

Danish, or British by choosing Tools > tooth numbering… The default scheme is selected 

during installation. 

Creating new images with Photo Sequences 

The Photo sequences function allows you to make multiple consecutive X-rays. Suppose you 

want to make a right and left bitewing X-ray for every new patient. Photo sequences allows 

you to pre-define such a multiple x-ray procedure, thus saving you time and effort.  

Creating a new Photo Sequences function 

To create a new Photo sequences function, open the Edit photo sequences window by 

selecting Tools > Photo sequences… from the Image input window task bar. Click the Add 

button and enter a name for your Photo sequence. 

If you wish, you may enter sound files (*.wav) to alert you to the start and finish of your x-ray 

procedure. 
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Next, use the bottom Add button to enter tooth position codes one at a time, in the desired 

order, into the Tooth positions: window. Click OK to return to the Image input window.  

The new Photo sequence is now available from the 

pull-down list in the middle of the Image input 

window. 

 

Example: To make a left and then right bitewing Photo sequence, add ‗bwl1‘ and then ‗bwr1‘ 

into the Tooth position: window and name the resulting sequence something like ‗l/r 

bitewing set.‘ To make a set of 2 left and then 2 right bitewings, add ‗bwr1,‘ ‗bwr2,‘ bwl1,‘ 

and ‗bwl2‘ to the Tooth positions: window and name it perhaps ‗4 bitewing set.‘ 

You can now select your photo sequence from the pull-down list and VisiQuick will acquire 

the images from the X-ray sensor just as if you had requested them one-by-one. 

Changing image properties 

Change default image settings 

You can modify the default appearance of new images. Open the Edit default image settings 

dialog box by selecting Tools > default image settings… Here you will find settings that 

allow you to change the default contrast and brightness values, and to select sharpening, 

smoothing or histogram stretching by default for your new images. 

Change default tooth or bitewing button properties 

Also, you can change the default image properties for any individual X-ray location by right 

clicking on a tooth or bitewing button and selecting Properties. The Tooth properties dialog 

box will appear, allowing you to specify default values for tooth button name, image rotation, 

mirroring, compression type, JPEG image quality, acquisition mode, contrast, brightness, and 

Digora brightness.  

Rotation and mirroring  

A new image can be rotated and/or mirrored before it is saved. The rotation and mirroring 

tools are accessed under the Edit menu of the Image input window or by clicking the 

different arrow buttons above the image. 
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Set pixel height and width scale 

Right clicking on an image accesses the 

Image properties window. Here you can 

set the pixel height and pixel width scale 

values of the image, and find other image 

size and resolution information. 
 

The measurement window 

You can use VisiQuick to label teeth and 

make precise tooth measurements for root 

canal work. 

 

Labeling teeth 

To place a text label in an image: 

1. Select Tools > Open measurements or press M to open the measurement window. 

2. Click  

3. Click the image you want to label. 

4. Enter the text of the label and press Enter. 

5. Click the label and drag it to the desired position. 

To place multiple labels at one time: 

1. Double-click  

2. Enter each message and click OK after each, or press Enter. 

3. Click cancel to close the window, or press Escape. 

4. Drag the labels to the desired positions. 

Measuring an uncalibrated root canal image not containing a file 

1. Select Tools > Open measurements or press M to open the measurement window.  

2. Click the  button. 

3. With the pencil, click the start-point of the measurement on the image 

4. Drag the mouse to the end point of the image. 

The distance appears in the measurement window. 

Measure a root canal calibrated by a file 

1. Select Tools > Open measurements or press M to open the measurement window.  

2. Click the  button. 
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3. With the pencil, click the start-point of the file in the image (click-drag from the start-

point, down along the path). 

4. Trace the length of the file with the pencil by dragging and clicking along its path. 

5. When the end-point of the file is reached, right-click. 

6. Click the point to which you want to measure, then right-click. 

7. Enter the length of the file and press Enter. 

The calibrated distance appears in the measurement window. 

Printing Images  

This section will explain VisiQuick's printing tools. 

Types of print jobs 

Print jobs in VisiQuick fall into two categories, normal printing and image printing.  

Normal printing 

Normal printouts are typically made on an inkjet or laser printer on A4 or Letter size paper. 

Multiple images, patient information, logos, etc can be included on one page. Any images and 

text from patient records can be printed out normally. 

Image printing  

VisiQuick also works with high-definition color printers to create photo-quality print output. 

These printouts are typically a much smaller format than normal printouts and are typically 

made using the ―dye sublimation‖ method. Only one image can be printed out on each page 

on the image printer. 

Printing a single image with the normal printer 

A single image will be scaled to fill the entire printed page. You can print in any of the 

following ways: 

 Click to select an image. Select File > Print > Print current image 

 Right click an image and select Print current image  

 Drag the image to the printer icon on the toolbar. The print window will open 

containing a thumbnail of the selected image. Click the red arrow icon in the print 

window to print. 

 Click the printer icon , select Open print window, and then drag the image into 

the print window. Click the red arrow. 

 Press ctrl-p, select Open print window, and drag the image into the Print window. 

Click the red arrow.  

Printing an image with the image printer 

Do one of the following: 

 Right click a thumbnail image and select Print on image printer  
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 Select File > Print > Print current on photo printer 

 Click to select an image and then click the printer Icon in the toolbar. Select Print 

current on photo printer. 

 Press ctrl and p and select Print current on photo printer. 

Printing multiple images 

VisiQuick will print multiple images, 4 to a page, in two rows of two. Multiple images will 

print on the page in this order: top left, top right, bottom left, and bottom right. 

1. Open the Print window, either by dragging the first image you wish to print to the 

printer icon on the toolbar or by clicking the printer icon and selecting open print 

window. 

2. Drag the images you wish to print into the print window in the order you wish to have 

them arranged on the page(s). 

3. Click the red arrow to print the images. 

Printing multiple images on separate pages 

When printing multiple images, you may choose to have any or all of the images print on their 

own page. To do this, right click on the image and select Print wide.  

Print wide with panoramic x-rays 

Selecting print wide when printing a panoramic x-ray image will cause the printed image to 

occupy ½ a sheet of paper, instead of ¼. This can be useful if, for example, you want to make 

a printout with two bitewings on the top half of the page, and beneath, a panoramic x-ray. 

Multiple-image printing features 

There are 4 printing features available by clicking the printer icon in the toolbar.  

Print entire status 

Prints all the visible images in the x-ray status window on one page. 

Print front teeth status 

Prints up to 8 images from the 8 front teeth slots in the x-ray status view on one page. 

Print molar status 

Prints up to 8 images from the 8 molar slots in the x-ray status view on one page. 

Print bitewing status 

Prints the 2 most recent sets of bitewing images on one page—up to eight images. 

Using the video camera 

VisiQuick makes 24-bit color images by ‗capturing‘ them from a live video source. A video 

camera attached to the workstation generates a live video image, which is displayed on the 
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monitor. When the camera is properly positioned, the keyboard or a foot pedal captures one 

frame of video and stores it as a still color image in the patient record. 

 

To create a new color image: 

1. Open a patient record to which you wish to add a color image. A patient record must 

be open before you can create an image. 

2. Open the Video window by selecting Image > Video from the taskbar, by clicking the 

video camera icon on the taskbar , or by pressing F11. 

3. The live video will appear in the window. When the camera is pointed at the desired 

subject, you have three options to select the frame you want for the image: 

Quick save an image to the patient record  

To quickly select a single frame from the live video source and save it in the patient 

record, click the plus icon, press the spacebar, or press the foot pedal for one second or 

longer. This is the simplest way to create an image, but it doesn‘t allow you to see the 

still frame or modify it before saving. 

Capture and modify an image before saving  

To capture and modify a still frame before saving it, click the camera icon. The still 

image will appear in the video window. Now you can use the arrow tools to rotate and 

mirror the image. Click the plus icon to save the image to the patient record or click L 

to resume live video. 

Freeze the video source 

To temporarily halt the video source without capturing the frame or saving it, click the 

F button, press the spacebar, or tap the foot pedal (for less than one second). This is 

useful to clearly see the still frame before deciding to whether or not to work with it, 
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without stopping the video driver. Once the source is frozen, you can then capture the 

frozen frame to modify it, or simply save it. To resume live video, click the L button, 

press the spacebar, or tap the foot pedal. 

Configuring video options 

To configure the video options, click the CFG button in the video window. You can 

configure the following options: 

Ask date 

To manually specify the date of a new image, select the Ask date option. When this option is 

checked and an image is saved, you will be prompted to enter the date. If this option is 

unchecked, the system date will be used.  

Stretch to fit 

To stretch the video source to fill the entire video window, select the Stretch to fit option. 

Normally, this is unchecked because stretching slows the video source and introduces 

distortion in the image. 

Overlay 

This option is recommended for high-performance video. De-select this option if it is 

incompatible with your hardware.  

Special full-screen feature with digital video 

If you are using a digital camera with a Firewire connector, you can opt to see the live video 

full-screen. Double-click the image to toggle between the normal video window and full-

screen mode. While in full-screen mode you can freeze (spacebar or tap footpedal) or quick 

save (F8 or press foot pedal).  

Video source 

To change the source-type of the video camera, select Source. Select S-video (S-VHS) or 

Composite, depending on which type of connector your video camera uses to connect to the 

workstation. The video source must be set correctly before the camera will function.  

Video format 

To change the screen and color resolutions, select Format. VisiQuick requires 24-bit color; 

640x480 or better video resolution is recommended. 

Adding images with a scanner 

You can add images to a patient record using a flatbed scanner. You can either enter scanner 

settings each time you scan, or you can save scanner settings in a Scanner profile, making 

scanning a one-click process. This section will describe how to scan each type of media, and 

then how to save the scanner settings in a profile.  
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Scanning a panoramic x-ray 

Follow these steps: 

1. Open the patient record to which you wish to add a panoramic x-ray image  

2. Open the Image input window and make sure Large film buttons in the View menu 

is selected.  

3. Right-click on the PAN button and select Properties 

4. Set Compression to JPEG. Click OK 

5. Select PAN and then click the scanner icon on the toolbar to open the scanner 

software window. 

6. Place the x-ray on the scanner bed outside of the scanner calibration area.  

Note: Placing the X-ray emulsion-side-up or emulsion-side-down will give 

different results. Experiment to determine which works best with your scanner. 

7. Set the scan resolution between 150-300dpi.  

8. Preview the scan. 

9. Select grayscale scanning and adjust the brightness and contrast controls for the best 

image in the preview window. 

10. Crop the image to scan only the desired area of the X-ray. 

11. Scan. The image will appear in the Image input window. 

12. Click save. 

The image is saved in the patient record. 

Scanning a color photograph  

1. Open a patient record to which you wish to add a color image. 

2. Click the scanner button on the main toolbar to open the scanner‘s software window. 

3. Preview the scan. 

4. Set the scanner for opaque media. 

5. Set the resolution to 200dpi.  

6. Select 24-bit color scanning  

7. Adjust the brightness and contrast for the best image in the preview window. 

8. Scan. The image will appear in the color image status view. 

The image is saved in the patient record 

Scanning a bitewing x-ray 

1. Open a patient record to which you wish to add a bitewing image. 

2. Open the Image input window by clicking the x-ray icon on the main toolbar 

3. Click the scanner button to open the scanner‘s software window. 

4. Set the scan resolution to 600dpi 
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5. Preview the scan. 

6. Set the scanner for transparent media. 

7. Crop the image to select only the desired area to scan. 

8. Select 24-bit color scanning and adjust the brightness and contrast for the best image 

in the preview window. 

9. Scan. The image will appear in the Image input window. 

10. Rotate or mirror the image using the arrow tools, if necessary. 

11. Click save. 

The image is saved in the patient record. 

Scanning a color slide 

1. Open a patient record to which you wish to add the image. 

2. Click the scanner button on the main toolbar to open the scanner‘s software window. 

3. Set the scan resolution to 600dpi (use 1200dpi if you wish to recreate the slide from 

the scanned image later) 

4. Preview the scan. 

5. Set the scanner for transparent media. 

6. Select 24-bit color scanning 

7. Adjust the brightness and contrast for the best image in the preview window. 

8. Scan. The image will appear in the Color image status view. 

9. Rotate or mirror the image using the arrow tools, if necessary. 

10. Click save.  

The image is saved in the patient record. 

Scanning a document 

1. Open a patient record to which you wish to add the image. 

2. Open the Document view by clicking the document icon on the main toolbar. 

3. Click the scanner button to open the scanner‘s window.  

4. Set the scan resolution to 150dpi 

5. Preview the scan. 

6. Set the scanner for opaque media. 

7. Select grayscale scanning. 

8. Adjust the brightness and contrast for the best image in the preview window. 

9. Scan. The document image will appear in the document view 

The image is saved in the patient record.  
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Scanner settings 

It is important to use the correct scanner resolution settings to get the best possible image and 

ensure the best possible functioning of VisiQuick. If image resolution is set too high, the 

image files generated will be very large and will quickly fill a hard drive. Furthermore, very 

large image files will slow down VisiQuick, making it more difficult to work with. If the 

image resolution is set to an unreasonable value, for instance set to 1200dpi with a large 24-

bit color image, it could even cause the system to malfunction. Setting the resolution too low 

will result in images with little detail, and the inability to zoom in close when viewing images. 

 Bitewing X-

rays 

Panoramic x-

rays 

Color photos Documents Color Slides 

Resolution 600dpi 150-300dpi 200dpi 150dpi 600dpi** 

Compression JPEG JPEG JPEG JPEG JPEG 

Color Grayscale Grayscale 24-bit color Grayscale 24-bit color 

      

** Use 1200dpi if you want to later recreate the slide form the scanned image. 

Creating a Scanner profile 

A Scanner profile allows you to save all 

of your scan settings, making possible true 

one-click scanning. You can create a 

different profile for each type of media you 

scan, specifying which scanner, image 

resolution, active scan area of the scanner 

bed, color format, and other settings you 

want for each job, saving you the effort of 

setting up the scanner each time you scan. 

 

To save settings in a scanner profile, follow these steps: 

1. Select Tools > Device settings… and click the Scanners tab.  

2. Click Add to open the Edit Scanner profile window. 

3. Choose a name for the scanner profile. 

4. Click the Don’t use in boxes to specify where you don‘t want the profile to be used. 

For example, if you are setting up a profile for a x-ray scan, it doesn‘t need to be 

visible in the Document view. 

5. Choose the Scanner name from the pull down list. 

6. Select the Use scanner window checkbox if you wish the scanner software window 

to open when scanning. You might set this if you are use a video camera to scan and 



Importing images from e-mail USER GUIDE 

20 

you need to see the live video source. Also, if your scanner will not accept settings 

from the scanner profile, check this box.  

7. Select the Set parameters checkbox if you want the scanner to automatically use the 

profile settings. If your scanner will not accept settings from a profile, uncheck this. 

8. Select the Keep scanner window open checkbox to keep the scanner window open 

after the scan is completed. This is useful if you wish to create a profile that will scan 

many consecutive items at one time without resetting the scanner after each scan. 

9. Set the Image format and resolution. These settings will depend on what type of 

media is to be scanned. See the resolution section below. 

10. Set the Scan mode 

11. Set the desired values for Gamma, Auto-brightness, Rotation and Mirror. These 

settings are useful to adjust scans that will always need correction. If, for example, 

your scans of X-rays are always backwards and too dark, you could create a profile 

that would automatically lighten and mirror the image. Selecting Auto-brightness 

will tell the scanner to attempt to automatically adjust the brightness. 

12. Check the Disabled checkbox if you don‘t want the profile to set the active scanning 

area. Use this if your TWAIN driver doesn‘t support active areas. 

13. Set the active area for the scan. You can do this two ways: first, by setting the 

numerical values in the active area settings boxes, second, by clicking the Learn 

button and setting the active area graphically inside the scanner‘s software window. 

Activate the scan, and the active areas you selected will be transferred to your profile.  

14. Set the Twain driver model. Set this option if your scanner‘s TWAIN driver is one 

of those listed. If your scanner is not listed, use generic. 

Known Scanner problems 

Not all scanners will accept all of the settings available in the Scanner profile window. If you 

see an error message regarding one of the settings, disable it, set it to default or set it to 0. 

HP scanners use a driver that will not accept the Scan mode TWAIN setting from a Scanner 

profile. If you want to use this setting with a HP scanner, then Scanner profiles will not work 

and you must manually set up the scanner. 

Panoramic x-rays will not easily fit inside Twin-plate scanners and often shift out of place 

when inserted. 

If both a scanner and a x-ray sensor are connected to the same workstation via USB, problems 

can arise. It may be necessary to disconnect one or the other.  

Importing images from e-mail 
You can import patient images sent to you from another VisiQuick user via email. Emailed 

images can be imported through an email program on the workstation (MAPI), or by a direct 

connection to an email server (SMTP/POP). When you tell VisiQuick to import an image, 

new email will be scanned for a VisiQuick image, and the image will be downloaded and 

saved. 
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To import through MAPI you need to have an email client running under Windows, for 

instance Microsoft Outlook, Outlook Express (Outlook Express 5.5 or newer is required) or 

Eudora (3.x or newer). 

VisiQuick will create a new dentist with name of the image sender. The emailed image will 

be saved in a new patient record under that dentist. When the image is received, the name of 

the email sender will be added to the list of dentists, and the image will be stored in a new 

patient record belonging to that dentist. 

Configuring the email settings 

First you must make sure email is configured properly in VisiQuick.  

Configure MAPI 

1. Go to Tools > Communications settings, Email tab.  

2. Select MAPI, Click Configure. 

3. If your email program requires a user profile and password to connect, enter them. 

4. Check Use current MAPI session if your mail software maintains a constant 

connection to the Internet. 

5. Check Delete emails after receiving if you want your email program to delete the 

email containing the image after the image is received. 

6. Check Display email window when sending to open the email window when sending 

an image.  

Configure SMTP/POP 

1. Go to Tools > Communications settings, Email tab. 

2. Select Direct (SMTP/POP). Click Configure. 

3. Select Dialup if the workstation uses a modem to connect to the email server, or LAN 

if it uses a network connection. 

4. If it is a Dialup connection, select the connection to use from the pull-down menu and 

check Disconnect when done if you want VisiQuick to disconnect from the Internet 

after the image is downloaded.  

5. Click the Mail Servers tab and enter the settings for the mail server. 

Importing an emailed image through an email program (MAPI) 

To import an email image, follow these steps: 

1. Make sure MAPI is selected in Tools > Communication settings 

2. Select File > Receive from Internet from the main menu. 

3. When the email program starts, follow any steps required by the email program to 

download the email, such as entering passwords. 
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Importing an emailed image directly with VisiQuick 

1. Make sure SMTP/POP is selected in Tools > Communication settings 

2. Select File > Receive from Internet from the main menu. 

Using a footpedal 

Video window 

Single button pedal 

A quick click will toggle Live/Freeze video. 

A long press will save the current image. 

Two-button pedal 

The first pedal will toggle Live/Freeze. 

The second pedal will save the current image. 

Three button pedal 

The first pedal will toggle Live/Freeze. 

The second pedal will save the current image. 

The third pedal opens/closes the Video window. 

X-ray window 

The pedal will start x-ray image acquisition. 

Two-button pedal 

The first pedal will start x-ray image acquisition. 

The second pedal will save the current image. 

Installing on a Network 
This section will explain how to install VisiQuick on a network and allow VisiQuick 

workstations to share patient records and images from a central database. 

Installing VisiQuick on the workstations 

First you must install the VisiQuick software on each computer you wish to use as a 

workstation. Insert the Install CD and restart the computer. The installation program will 

guide you though the installing process.  

Finalize VisiQuick settings 

After the main installation is finished, the Finalize VisiQuick settings dialog box will 

appear…  
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License 

When prompted, you must provide the installer with the license file supplied with the 

software CD. If you forget to do this, VisiQuick will be installed in demo mode. (The 

license file should be named something like yourname.lic) You can also supply the license 

file after installation from within VisiQuick. Go to the Application settings dialog box 

by selecting Tools > Application settings… Click the license tab.  

Tooth numbering 

VisiQuick supports 4 different tooth-numbering schemes. FDI is the most commonly 

used, but the others are possibilities. This setting can be changed later from within 

VisiQuick, as well. 

Date and display properties 

Here, the installer attempts to change certain Windows setting for optimal functioning of 

VisiQuick. Boxes are checked next to the functions that the installer recommends you to 

change. These changes will be made once the Set date and display properties button is 

clicked. 

Set color format 

It is important to run VisiQuick in true-color mode. X-rays and tooth photos cannot be 

created or viewed in 16-bit color. 32 bit is preferred.  

Set display resolution 

800x600 is the preferred screen resolution. VisiQuick may be awkward to use with lower 

resolutions.  

Set display effects 

This option smoothes fonts and turns off Windows animations that slow down VisiQuick. 

Installation issues with BDE 

It is possible, during installation, that you may see an error message mentioning ‗BDE‘. BDE 

(Borland Database Engine) is the driver installed by VisiQuick to access its database. 

Normally BDE installs correctly, however problems may occur if other software on the 

workstation uses an old or corrupt version of BDE. VisiQuick cannot install in this situation. 

Some software titles known to generate this problem are CorelDraw 8 and later, and 

AutoCAD. 

You must remove the old BDE from the system before VisiQuick will install. Look for the 

folder \Program Files\Borland\Common\BDE. Delete the BDE folder and restart the 

installation program. 

Warning: If software on your system incorrectly stores settings inside the old BDE, it may 

cease to function properly if the old BDE folder is deleted. CorelDraw and AutoCAD will 

continue to function normally after VisiQuick has installed the new BDE version.  

Setting up the server  

Once each workstation is up and running, it is necessary to designate a computer as the server. 

Typically, you would want to use the existing network server. This computer will host all the 
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VisiQuick database files; sending patient records and images to each workstation, as they are 

needed. You must decide where on the server the database directories will reside.  

Important: Make sure the location you choose for the VisiQuick database is 

accessible by all the workstations on you network, and that it has plenty of disk space 

to contain the large database files. Keep in mind that the database can expand to 

several gigabytes as patients and images are stored.  

Setting up the server database  

To create the central database on the server computer, follow these steps: 

1. Find the VisiQuick database folder C:\VisiQuick\Db on one of the VisiQuick 

workstations. It does not matter which workstation. 

2. Rename the folder Db to VisiQuickDb  

3. Using Windows Explorer, move VisiQuickDb to the destination you have selected for 

the server database.  

4. In the directory where you have just moved VisiQuickDb, create a new folder called 

VisiQuickFdb 

The server database is now in place. 

Configuring the workstations 

Each workstation must be configured to work with the new server database.  

Follow these steps: 

1. Start up VisiQuick on the workstation and ignore any errors about missing databases.  

2. Open the Database settings dialog box by selecting Tools > Database settings from 

the taskbar and select the ‗Database‘ tab. 

3. Change the entry in the Database path: window to the full network address of the 

VisiQuickDb folder.  

4. Change the entry in the File-database path: window to the full network address of 

the VisiQuickFdb folder. 

The workstation is now properly configured. 

Important: Make sure each workstation is configured correctly. Misconfigured workstations 

will still operate, but they will not be able to access records in the central database.  

Advanced topics 
VisiQuick has several advanced features that can help you save time. 

Scanner profiles 

Using scanner profiles is optional. However, after having configured the scanner profiles, you 

can save time. Here is a comparison of the work involved when scanning a panoramic x-ray: 

With scanner profiles Without scanner profiles 
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With scanner profiles Without scanner profiles 

1. Put panoramic film on scanner 

2. Open patient 

3. Open x-ray window 

4. Click once on PAN button 

(scanner begins scanning using settings 

from profile; after a while, the image is 

displayed; while scanning, no driver 

window is displayed) 

5. Done, continue with save. 

1. Put panoramic film on scanner 

2. Open patient 

3. Open x-ray window 

4. Click once on PAN button 

5. Click on Scanner button 

(scanner driver window opens) 

6. Set gray scale mode 

7. Click on the Preview button 

(scanner scans a preview) 

8. Check (set) rotation and mirror 

9. Set active area 

(drag and reposition marquee to outline 

film in preview window) 

10. Set resolution to 150 dpi 

11. Adjust contrast and brightness 

12. Click on the San button 

13. Click on the Close button 

14. Done, continue with save. 

 

As you can see, steps 6 to 13 are not needed when using scanner profiles. Is this true? Yes, 

because steps 6 to 13 must at least be checked every time a scanner session is started.  In 

another session, these settings might be different, and since the scanner driver will remember 

settings for only one scan, you must check each setting each time you want to scan one or 

more images (of the same type). 

With scanner profiles, a single click will instruct the scanner to scan using the settings stored 

in the profile. 

The drawback is that the scanner profile must be configured. However, this is only done once. 

Printer profiles 

Using printer profiles is optional. There are several built-in printing options. However, for 

special printouts, and if you want to use you own design in the printout, the printer profiles 

comes in handy. 

With printer profiles, you fully determine what is printed on the paper. Here is a summary: 

 Design you own letter head, including your own logo 

 Set the printed size of each image 

 Design special printouts with color images and x-rays 

 Design your own orthodontic layout 
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Sending emails 

Anybody can send an email. However, if all your staff must be able to send images (without 

errors), some computer-help is useful. You want as little steps as possible when sending, and 

still you want the proper information to be sent, depending on who it is sent to. 

Exporting jpg images to a folder, and then attaching those to an email is a bit time consuming 

when you are working with patients. Another matter is who is receiving the email. In what 

format do they want to get the images? Can they get the phone number of the patient? How 

much patient information may be sent? 

This can all be configured if you let VisiQuick send the images. And, if they also use 

VisiQuick, you can help the receiver save time. 

Receiving emails 

Dual monitors 
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Main window 

File menu 

 

Dentist item 

The first function of this window is to enter your practice information, such as name and 

address. When printing, the name and description fields will be included on the printout. 

The second function is to manage access to digitally received information from other dentists. 

The program automatically stores received patient information separately from your own 

patients. In addition, each dentist has a logbook in which the history of received information 

can be viewed. 

Please note that the dentist-ID number 1 is where you enter your own practice information. 



Main window REFERENCE GUIDE 

28 

List of dentists window 

In this window, all defined dentists are 

listed. You must select a dentist before 

you modify any of the fields or before 

you press the Open button. 

 

Open button 

Opens the selected dentist. You may double-click a dentist in the dentist list to perform 

this operation. 

Cancel button 

This function will close the window without selecting another dentist. 

Help button 

Opens help. 

New button 

The function will insert a new dentist in the list. The dentist-ID number will be 

determined automatically.  

Delete button 

This function will delete the selected dentist from the list, providing that there are patients 

associated with this dentist. 

Set as default button 

Pressing this button will determine which dentist will be active when the program is 

started. The own dentist is normally 1, and this is normally set to be the default. 

Name field 

Practice or dentist name. 

This field will be included in the printout when printing images. 

Description field 

This is a description of the practice. 

This field will be included in the printout when printing images. 

Street field 

You may enter street name and number here. 
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Zip field 

You may enter a postal code here. 

City field 

You may enter the city name here. 

Country field 

You may enter the country name here. 

Telephone field 

You may enter the telephone number here. 

Fax field 

You may enter the fax number here. 

Email field 

You may enter the email address here. This field is only an informational field and will 

not actually be used as an email address. 

Log field 

The field will automatically be filled with logging information when data is received from 

another dentist. 

Dentist-ID field 

This field is read-only and displays the dentist-ID. 

Database path field 

This field is for special purpose installations where two or more dentists want to have 

physically separated databases. 

For such installations, this field specifies the path to the database. 

File database path field 

This field is for special purpose installations where two or more dentists want to have 

physically separated databases. 

For such installations, this field specifies the path to the file database. 

Load from diskette item 

With this function you manually load/import file attachments from emails sent by other users 

of VisiQuick. Normally, the program read such attachments automatically. 

Receive from Internet item 

This function will scan for new e-mails sent by other users using the VisiQuick e-mail 

function and automatically load/import the attachments with patient and image information. 
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Database item 

Restructure item 

This function is used to repair a damaged database. It should only be used with help of a 

technical support person. 

It can repair the entire database or only a single part of the database. In addition, it performs a 

re-index of the selected part. 

This function very time consuming (up to several hours) and should only be used when 

absolutely necessary. 

Note that for simple database problems, the Re-index function may be used. 

Re-index item 

This function is used to repair simple database problems associated with the index files. The 

function does not take very long to execute. 

Statistics item 

This function displays database information for the currently selected dentist. 

Users item 

This function will display a list of the user name of all workstations currently connected to the 

database. 

Check and vqinfo database item 

This function is used to fix problems with the database part ―vqinfo‖. This part of the database 

stores information of all images. If it becomes corrupted, you may not see images although 

they are there. 
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Print item 

 

Open print window item 

This function opens a window where you may drag & drop images to be printed. You use this 

function when you want to print several images in a certain order. 

Each page can contain a maximum of four images. 

After having filled the window with images to print, click on . 

Print current image item 

This function will print the currently selected image. 

Print current on image printer item 

This function is used when printing on dye-sublimation printers (very high quality printers 

with small paper size, not inkjet- or laser printers). 

Print entire status item 

This function prints the entire status on one page. The currently visible images are printed. 

Print front teeth status item 

This function prints the front teeth and canines on one page. The currently visible images are 

printed. 

Print molar status item 

This function prints the molars on one page. The currently visible images are printed. 

Print bitewing status item 

By default, this function prints the last taken right and left bitewings. It is also used to print 

bitewings in conjunction with the settings Separated bitewings and Vertical bitewings. 
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Separated bitewing status item 

This setting determines how bitewings are taken: one on each side, or two on each side. You 

have 4 bitewing positions to take your x-ray (bwr1, bwr2, bwl1, and bwl2). This function 

allows you to display all 4 positions of your bitewings with two images for a single bitewing 

position and it is used if 2 x-rays are taken for the same bitewing position e.g. bwr1. 

Vertical bitewings item 

This setting determines how bitewings are formatted when printed: in landscape- or portrait 

mode (Vertical). 

Printer setup item 

 

Normal printer item 

This function is used to select the default printer for normal printouts. A normal printout is a 

large format page with headers and footers. 

Image printer item 

This function is used to select the default image printer (high quality dye-sublimation printer). 

The image printout typically does not include a header and footer. 

Print test page on image printer item 

This function will print a gray scale test page on the image printer. 

Exit item 

This function will exit the program unless it is running in linked mode with a practice 

management program; then it will switch back to the practice management program. 
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Patient menu 

 

Select patient item 

This function opens a patient selection 

window. You use this to open a patient 

record. If the program is running in 

linked mode with a practice management 

program, you normally do not use this 

function. 

 

Search text field 

This field displays the current type-ahead search text. Type-ahead searching allows you to 

quickly locate a patient. The criteria of the search will depend on the currently active 

column. Pressing Backspace will delete the search text. 

Patient list 

This window displays all patients for the current dentist. Clicking on the different column 

headers does sorting on different columns. 
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OK button 

This button opens the selected patient. You can also open a patient by double-clicking it. 

You may also open a patient while still keeping the patient list window open by pressing 

Spacebar. 

Cancel button 

This button closes the window without selecting another patient. 

New button 

This button allows you to manually create a new patient. In the patient properties window 

you may enter all relevant about the patient. Note that the first and last name must be 

filled in and the other fields may be left blank. You may modify all fields later. 

Delete button 

This button will delete a patient including all images. Use with caution. 

Help button 

This button opens the help. 

Sort button 

This button will sort all patients according to which database table they reside in. 

Close patient item 

This function closes the currently open patient. 

New item 

This button allows you to manually create a new patient. In the patient properties window you 

may enter all relevant about the patient. Note that the first and last name must be filled in and 

the other fields may be left blank. You may modify all fields later. 

Delete item 

This button will delete a patient including all images. Use with caution. 

Dial item 

This function will use the Windows dialer to dial the patient‘s phone number. This function 

requires an analog modem to be connected to the phone line. 

Find images item 

This function opens a window in which you may search for images by their position code. 

Bitewing status item 

By default, this function displays the last taken right and left bitewings. It is used in 

conjunction with the setting Separated bitewings. 
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Synchronize item 

This function will cause another computer to automatically open the same patient as the 

currently opened patient on your computer. 

Refresh item 

This function will close and reopen the patient. 

Properties item 

This function opens a window with the 

properties of the patient. You may 

modify most fields. 

 

View menu 
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Status view item 

 

These menu items switch between the different status views. 

Compare item 

 

This function opens the compare view where images are displayed. 
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X-ray status item 

 

This function opens the x-ray status view where x-rays may be organized. 

Color status item 

 

This function opens the Color status view where color images may be organized. 
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Implant status item 

 

This function opens the implant view where panoramic x-rays are displayed. 

Ortho status item 

 

This function opens the orthodontic view where cephalometric x-rays are displayed. 
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Documents 

 

This function opens the document view where documents are scanned in and displayed. 

Files 

 

This function opens the Files view where foreign files are listed. 
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Simplified status view item 

  

This setting is used for the x-ray and color status where images are displayed without image 

information. 

Split screen item 

 

This menu allows you to select the number and type of divisions, in order to display one or 

more images side by side. 
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Full view area item 

 

This function is used only in the compare view and it will temporarily display the selected 

image in single view mode. 

Full screen item 
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This function temporarily displays the selected image in full-screen mode. You exit the full-

screen mode by clicking the left mouse button or by pressing Escape. 

Measurements item 

 

This setting determines if you want to display measurements in the image even when you are 

not working with the measurement toolbox window. 

View markers item 

This setting determines if you want to 

display markers (pins and color spots) in 

the image even when you are not working 

with the measurement toolbox window.  

Blink markers item 

This setting determines if the markers will blink. 

Text on icons item 

 

This setting determines if the toolbar will display additional text labels. 
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Image menu 

 

New image item 

This function opens the x-ray image input window. See X-ray window on page 84 for more 

information. 

Video item 

This function opens the video image input window. See Video window on page 94 for more 

information. 

Scanner item 

This button is used to scan color images. The function initiates flatbed scanner image 

acquisition. If scanner profiles are used, it will scan directly; otherwise it will open the 

currently selected twain driver window. 
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Import item 

This function opens the import window. 

 

Current path field 

This field displays the location where files are imported. Previous paths can be selected by 

clicking the arrow button. 

Select path button 

This button opens a file path selection window that allows you to select the path where 

you want to import files from. 

Select patient button 

This button opens a patient selection window that allows you to select another patient 

without closing the import window. 

Workstations button 

This button allows you to quickly open the same patient as is/was open on another 

computer. 

File list 

This window displays all files in the current path, sorted on date. 

Delete file after import 

This setting determines if the imported file(s) should be deleted after the import is done. 

This is typically used with digital camera situations. 

Close when done 

This setting determines if the import window should close after importing. 

Preview 

This setting determines if a preview of the selected file will be displayed. 

Close button 

This button closes the window. 

Import button 

This button imports all selected files. If Delete file after import is checked, all selected 

files will be deleted after importing. 
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Options button 

Recompress JPEG images 

This setting determines if JPEG files should be recompressed. This setting should only be 

used when importing from digital cameras. 

Display file icon 

This setting determines if a file-type icon should be displayed. On some versions of 

Windows, a thumbnail image will also be displayed. 

Export item 

This function opens a window that allows you to save an image in a particular file format. 

Delete item 

This function deletes the selected image. The image will be deleted permanently. 

Copy item 

This function will place a copy of the selected image on the clipboard. 

Duplicate item 

This function will create a full duplicate of the selected image. 

Tooth whitener item 

This function opens the tooth whitener window. The function requires that the selected image 

is a color image. 

Reset all item 

This function removes all image manipulation from the selected image, restoring it to its 

original state. 



Main window REFERENCE GUIDE 

46 

Rotate/Mirror item 

 

These functions allow you to rotate and mirror the selected image. 

Effects item 

 

These functions are used to toggle various effects on/off. 
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Negative item 

 

This function displays the selected image either positive or negative. 

Pseudo item 
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This function displays the selected image in pseudo color. The image is displayed with 

various colors in which each color is representing a different x-ray density. The colors can be 

adjusted by using the contrast tool . 

Sharpen 

This function will sharpen and un-sharpen the selected image. 

Smoothen 

This function will smoothen and un-smoothen the selected image. 

Interactive contrast item 

This function will activate a mode that allows you to use the mouse to adjust the contrast and 

the brightness of the selected image. 

Contrast item 

This function opens a window that allows 

you to adjust the contrast, brightness and 

gamma of the selected image. 

 

Enhance item 

 

This function open a window that displays a histogram of the selected image, and that allows 

you to adjust the contrast, brightness and gamma. 
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Subtract item 

This function activates a mode that allows you to subtract the selected image from another 

image with identical dimension. By holding the Ctrl-key depressed while releasing the left 

mouse button, a new image will be created with the resulting subtracted image. 

Properties item 

This function opens a window that allows 

you to view and modify image editable 

properties, as well as viewing detailed 

image information. 

 

Tools menu 
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Application settings item 

General 

Language 

This field determines which 

language is used. 

Reopen image when opening a 
patient 

This field determines if the 

program should reopen the last 

displayed images of the patient. 

Allow multiple program instances 

This field determines if it is 

allowed to start two or more copies 

of the program on one computer. 

Text in main window 

Display dentist name 

This setting determines if the name 

of the current dentist should be 

displayed in the program caption. 

Display patient-ID 

This setting determines if the 

patient-ID of the current patient 

should be displayed in the program 

caption. 

Display patient name 

This setting determines if the name 

of the current patient should be 

displayed in the program caption. 

Display patient order number 

This setting determines if the 

Order number of the current 

patient should be displayed in the 

program caption. 

Patient list 

Display patient admin-ID in 

patient list 

This setting determines if the 

admin-ID of the current patient 

should be displayed in the patient 

list. 

Patient selection also opens 
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dentist selection 

This setting determines if, when 

opening the patient list window, 

the dentist list window should also 

be opened. 

This feature is optional; it is part 

of the LAB-module. 

View 

Caption for thumbnails 

In lists of thumbnail images, this 

setting determines what 

information will be displayed 

under the thumbnail image. 

Caption for large images 

In the compare view, this setting 

determines what information will 

be displayed above the large 

image. 

Tooth status image caption 

In a status view, this setting 

determines what information will 

be displayed under the thumbnail 

image. 

Startup view 

This setting determines which 

view mode will be used when 

starting the program. 

Startup split mode 

This setting determines which split 

mode is used when starting the 

program. 

 

Image settings 

Optimal contrast settings 

Histogram stretch correction 

The slider determines the 

brightness level when using the 

optimal contrast button . 

Gamma correction 

The slider determines the gamma 

correction when using the optimal 
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contrast button . 

Sharpness filter strength 

The slider determines the strength 

of the sharpness filter . 

Smoothing filter strength 

The slider determines the strength 

of the smoothing filter . 
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Super filter 

These fields are used to tune the 

super filter buttons A-D. 

 

Color 

These functions are used to select the 

colors to use with measurements and 

for image background color. 

 

Sound 

These functions select which sounds 

to use for various functions in the 

program. 

 

License 

These fields determine the licensing 

information. 

 

Database settings item 
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General 

Auto-create patient-ID 

This setting determines if patient-IDs 

are created automatically when 

patients are created manually. 

 

Database 

These fields specify the path to the 

image database and file database. 

 

Compression 

These settings determine the type of 

compression used when saving different 

types of images. 

 

Workstations 

The Workstations feature allows a user to 

quickly open a patient that is already 

open, or was opened, on another 

computer. 

Enable workstations 

This field determines if the 

workstation feature is used in this 

computer. 

Display dentist-ID 

This field determines if the dentist-ID 

should be displayed in the buttons 
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used for patient selection. 

Workstation name 

This field determines the name of this 

computer as seen by other program 

users. 

Workstation list 

This lists all computers that will use 

the workstation feature. Pressing the 

Insert key will insert a record; 

pressing Ctrl+Delete will delete a 

record. 
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Synchronization 

The synchronization feature allows a user 

to open the same patient on another 

computer as is already opened. 

Master 

Send synchronization requests 

This setting determines if this 

computer may send out 

synchronization commands. 

Synchronize automatically 

This setting determines if the 

synchronization is done automatically 

when a patient is opened. 

File path to send to 

This field must point to a file on the 

computer that must be synchronized. 

Slave 

Receive synchronization requests 

This field determines if this computer 

will respond to synchronization 

requests. 

File path to read from 

This field must point to a file on the 

local computer. 

 

Waiting room 

This feature allows a user to display a 

full-screen image taken from a camera 

looking over the waiting room. An image 

server program acquires images from the 

waiting room on one computer. Any 

other computer may display the image. 

Enable waiting room function 

This setting determines if the feature 

is enabled. 

Image file name 

This field must point to the image file 

on the computer where the image 

server is running. 

Enable global hotkey 

This field determines if global 
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hotkeys are enabled. 

Hotkey 

Click here to set the global hot key 

combination. 

External applications settings item 

Admin link 

Check for modified patient data 

This field determines if the program 

should display a warning window 

when a patient is linked a second time 

with different data than the first time. 

Use 2-way patient management link 

This field determines if the program 

will send out linking commands to a 

practice management program. 

Use visigb16.exe for dos programs 

This field determines if the program 

uses the program visigb16.exe to link 

back to the dos practice management 

program. 

Admin status query also opens 
patient 

This field determines if, when a 

practice management program 

request a status query for a patient, 

the program should also open the 

patient. 

Admin tooth link opens in large mode 

This field determines if, when a 

practice management program 

request opening a single image in the 

default small mode, it should actually 

open in large mode. 

Center cursor on open patient 

This field determines if the mouse 

cursor should be centered on the 

program monitor when a patient is 

opened. 

Center cursor on open photo 

This field determines if the mouse 

cursor should be centered on the 
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program monitor when an image is 

opened. 

Center cursor on return to admin 

This field determines if the mouse 

cursor should be centered on the 

practice management program 

monitor when the return button is 

clicked. 

Emulate Schick’s CDR 

This field determines if the program 

will register itself as being CDR. 

Admin link configuration 

This button allows configuring the 

link to certain practice management 

programs. 



REFERENCE GUIDE Main window 

59 

Paint application 

Path to images 

This field specifies where temporary 

images should be exported to when 

linking to a painting application. 

Paint application 

This field specifies the application 

file of the painting application. 

Program switches 

This field specifies any optional 

command line switches that the 

painting application needs. 

Link mode 

This field determines the linking 

mode. 

 

 

Extensions 

Installed extensions 

This is a list of installed extensions. 

 

Add 

This button allows you to add an 

extension. 

 

Delete 

This button allows you to delete 

an extension. 

Edit 

This button allows you to edit an 

existing extension. 

Enable SmartCeph link 
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This field determines if the 

SmartCeph link should be 

enabled. 

Enable Compu-Ceph link 

This field determines if the 

Compu-Ceph link should be 

enabled. 

Enable OTP link 

This field determines if the OTP 

link should be enabled. 

Communication settings 

Email 

 

 

Method of sending 

MAPI 

With this setting, your default MAPI 

server will be used when sending 

emails. 

User/profile 

Password 

Use current MAPI session 

Delete e-mails after receiving 

Internet connection after send 

Display e-mail window when sending 

Test read 

This function allows you to see if the 

MAPI interface is working. The 

function will perform these steps: 

1. Logging on 

2. Listing all e-mails in the In-box 
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3. Logging off 

If these steps are all successful, your 

computer has a working MAPI 

installation. 

POP/SMTP 

With this setting, the program will 

connect directly to an SMTP server 

when sending emails. 

Method of receiving 

MAPI 

With this setting, your default MAPI 

server will be used when receiving 

emails. 

POP/SMTP 

With this setting, the program will 

connect directly to a POP server when 

receiving emails. 

Display message after receive 

This setting determines if the program 

should display a notification message 

after having receiving an email. 

Open received list after receiving 

This setting determines if the program 

should open the window with the 

logbook of received emails after 

having received an email. 

This feature is optional. It is included 

in the LAB module. 
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Address book 

The recipients are used when sending e-

mails automatically. It allows you to 

determine the send-format and what data 

will be sent. 

Recipients 

This is a list of all configured email 

addresses. 

Add 

This button inserts a new email 

address. 

Delete 

This button deletes the selected email 

address. 

From system address book 

This button opens your Windows 

address book, from which you can 

import one or more email addresses. 

Displayed name 

This field determines the name that 

will be displayed in the program. 

Email address 

This field determines the email 

address. 

Send-format 

This field determines how the email is 

sent. Single files is when sending to a 

person not using VisiQuick.  

Send this data 

These fields determine which data is 

included when sending an email. 

 

Device settings item 
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General 

Disable digital x-ray drivers 

This field determines if the program 

should not attempt to use any digital 

x-ray drivers. 

 

Printing 

Use logo image on image printer 

This field determines if a logo should 

be included when printing on an 

image printer. 

File 

This field specifies the logo image 

file location. 

Printer profiles 

List of printer profiles. 

Add 

This button inserts a new printer 

profile. 

Delete 

This button deletes the selected 

printer profile. 

Edit 

This button opens a window that 

allows you to edit the selected printer 

profile. See Printer profiles on page 

106 for more information. 

 

Foot pedal 

Pedal type 

This field selects the type of pedal 

used. 

Joystick device 

For joystick port pedals, this field 

selects the joystick driver used. For 

NT, 2000, XP, a driver must be 

installed first.  
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Test joystick ports 

These indicators allow you to test the 

joystick buttons. 

Joystick port freeze 

This field specifies which joystick 

port the freeze function is connected 

to. 

Joystick port save 

This field specifies which joystick 

port the save function is connected to. 

Comm parameters 

For comm-port devices, this field 

specifies the comm port parameters. 

Test comm port inputs 

These indicators allow you to test the 

comm ports. 

DTR state 

This field allows you to set the state 

of the DTR pin. 

RTS state 

This field allows you to set the state 

of the RTS pin. 

Press time for save 

For 1-channel joystick pedals, this 

field determines the time needed to 

hold the pedal pressed before the 

program recognize it as a save-

command. 

Invert pedal input 

This field determines if the joystick or 

comm port inputs should be inverted.  



REFERENCE GUIDE Main window 

65 

Scanners 

Scanner profiles 

This lists all configured scanner 

profiles. 

Add 

This button allows you to insert a new 

scanner profile. 

Delete 

This button allows you to delete the 

selected scanner profile. 

Edit 

This button allows you to edit the 

selected scanner profile. See Scanner 

profiles on page 106 for more 

information. 

Set default scanner 

This button opens a list of installed 

scanners (twain drivers). The default 

scanner is used when scanner profiles 

are not used. 

 

Waiting room item 

This function requests a new image from the waiting room image server. The image is 

displayed in full-screen mode. 

Send notes to admin item 

This function allows you to enter practice management commands from VisiQuick. 
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Move photo to patient item 

This function allows you to move images 

to another patient. Drag to image to b 

moved and drop it on the colored field. 

First make sure that the destination 

patient is selected in this window. 

 

Open measurements item 

This function opens the Measurements 

toolbox. See Measurement window on 

page 98 for more information. 

 

Log-windows item 
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These functions are used only by technical support and allow you to debug linking problems, 

as well as other problems. 

Windows Explorer item 

 

This function opens the Windows Explorer. 
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Help menu 

 

Contents item 

This function opens the help table of contents. 

Search help on item 

This function opens the help index. 

Help on help item 

This function explains how to use the help system. 

VisiQuick on the Internet item 

This function opens your Internet browser, pointing it to the VisiQuick site. 

Send mail to support item 

This function opens your email program, addressed to support. 

Send mail to Thomas Monitor Systems item 

This function opens your email program, addressed to Thomas Monitor System. 

About item 

This function opens a window with version and licensing information. 
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Toolbar 

 

Compare view 

This button activates the compare view. This view is for viewing and manipulating all images. 

X-ray status view 

This button activates the x-ray status view. This view is for viewing and organizing x-ray 

images. 

Color image status 

This button activates the color status view. This view is for viewing and organizing color 

images. 

Implant status 

This button activates the implant status view. This view is for viewing and manipulating 

panoramic x-ray images. 

Ortho status 

This button activates the Ortho status view. This view is for viewing and manipulating 

cephalometric x-ray images. 

Document view 

This button activates the document view. This view is for viewing scanned documents. 

Files view 

This button activates the Files view. This view is for managing imported files. 

Bitewing status 

By default, this function displays the last taken right and left bitewings. It is used in 

conjunction with the setting Separated bitewings 

Print 

Open print window item 

This function opens a window where you may drag & drop images to be printed. You use this 

function when you want to print several images in a certain order. 

Each page can contain a maximum of four images. 

After having filled the window with images to print, click on . 

Print current image item 

This function will print the currently selected image. 
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Print current on image printer item 

This function is used when printing on dye-sublimation printers (very high quality printers 

with small paper size, not inkjet- or laser printers). 

Print entire status item 

This function prints the entire status on one page. The currently visible images are printed. 

Print front teeth status item 

This function prints the front teeth and canines on one page. The currently visible images are 

printed. 

Print molar status item 

This function prints the molars on one page. The currently visible images are printed. 

Print bitewing status item 

By default, this function prints the last taken right and left bitewings. It is also used to print 

bitewings in conjunction with the settings Separated bitewings and Vertical bitewings. 

Separated bitewing status item 

This setting determines how bitewings are taken: one on each side, or two on each side. You 

have 4 bitewing positions to take your x-ray (bwr1, bwr2, bwl1, and bwl2). This function 

allows you to display all 4 positions of your bitewings with two images for a single bitewing 

position and it is used if 2 x-rays are taken for the same bitewing position e.g. bwr1. 

Vertical bitewings item 

This setting determines how bitewings are formatted when printed: in landscape- or portrait 

mode (Vertical). 

Email 

Thumbnail list 

Drop images here to include them when sending. 

Remove all 

This button removes all thumbnail images. It does not delete them. 

Send 

This button displays a menu selection. The first part allows the users to send images to an 

unspecified email address, in a certain format. Selecting a format will cause the program to 

ask for an email address, after which the program will begin sending to that address. The 

second part lists all defined email addresses. Selecting an address will immediately start 

sending to that address. 

Export to disk 

This button will write a transport file to disk. 

Subject 

This field determines the subject of the email. 
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Message 

This field determines the message of the email. 

Edit photos 

Start painting program button 

This button will launch the configured painting program. All selected images will be exported 

to the configured folder and the painting program will load these. 

Thumbnail list 

Drop images here to be opened by the painting program. 

Closing the window 

When closing the paint selection window, a cleanup window will open. This window is used 

to import modified image files, and/or to delete them after importing. 

Temporary files to delete 

This lists all files in the temporary folder. Multiple files may be selected by click-dragging 

the mouse or by depressing the shift and control keys while clicking the mouse. 

Erase 

This button will delete all selected files. 

No 

This button will close the window. 

Import 

This button will import an image file from the temporary folder. 

Select all 

This button will select all the files in the temporary folder. 
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Tooth whitener 

 

This button will open the tooth whitener simulation window allowing the user to simulate 

tooth bleaching. The function requires that a color image be selected. 

Select region 

Round selection 

This setting determines if the selection will be elliptical or rectangular. 

Auto-next 

This setting determines if the next step is automatically opened after a selection has been 

made. 
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Advanced 

 

This button is only enabled if a tooth selection is made. 

Hue level 

This field determines which tooth color that will be used when auto-detecting. 

Hue tolerance 

This field determines the color range when auto-detecting. 

Value level 

This field determines which tooth value (―whiteness‖) that will be used when auto-

detecting. 

Value tolerance 

This field determines the value tolerance that will be used when auto-detecting. 

Smoothing 

This setting determines how soft the edges of the auto-detected tooth will be. 

Selection color 

This setting determines the color of the selection. 

Selection intensity 

This setting determines the intensity of the selection. 

Glare filter 

This setting determines if glares should be removed automatically. 
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Save 

This button saves all fields to the configuration file. 

Work area 

In this window a selection of teeth is made, using the mouse. 

Retouch region 

 

(Retouch region before) 
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(Retouch region after) 

Brush size 

These buttons select a retouch brush size. 

Work area 

In this window, the mouse is used to retouch the tooth selection. The left mouse button 

adds to the selection, the right mouse button removes from the selection. 
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Adjust whitening 

 

Effects 

This setting determines the strength of the whitening simulation. 

Whitening on button 

This button toggles the simulation on and off. 
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Advanced 

 

Value effect 

This field determines how bright the selection will be made. 

Saturation effect 

This field selects the amount of original tooth color that is used. 

Save 

This button saves all fields to the configuration file. 

Work area 

This window displays the simulation result. 

Close 

This button closes the window. 

Save as new 

This button saves the displayed image as a new image. 

Delete 

This button permanently deletes the selected image. 

Video image 

This button opens the video window. See Video window on page 94 for more information. 
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Scanner 

This button is used to scan color images. The function initiates flatbed scanner image 

acquisition. If scanner profiles are used, it will scan directly; otherwise it will open the 

currently selected twain driver window. See Scanner profiles on page 106 for more 

information. 

Add x-ray image 

This button opens the new x-ray window. See X-ray window on page 84 for more 

information. 

Negative 

This button will toggle negative/positive mode on the selected image. 

Sharpen 

This button will toggle sharpened/normal mode on the selected image. 

Smooth 

This button will toggle smooth/normal mode on the selected image. 

Contrast 

This button has two functions. 

 Clicking with the left mouse button. 

Activates adjusting the contrast and brightness using the mouse in the image. The 

initial click will reset the contrast and brightness to neutral values. Moving to the right 

will increase the contrast. Moving up will increase the brightness. 

 Clicking with the right mouse button. 

Opens a window that allows the user to manually adjust the contrast, brightness and 

gamma. 

Auto contrast 

This button activates auto-contrast mode. This mode is used by means of clicking in the 

image with the left mouse button. The contrast of the image will be set to 80. The brightness 

will be set to the average brightness of the selection rectangle. 

Zoom in 

This button activates zoom in mode. In this mode, the image will slowly be enlarged when the 

user clicks on the image using the left mouse button. The middle mouse button will zoom out 

while in this mode. 

Rolling the mouse wheel will also zoom in and out. 

Zoom out 

This button activates the zoom out mode. In this mode, the image will slowly revert to its 

original size when the user clicks on the image using the left mouse button. 
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Measurements 

This button will open the measurement toolbox window. See Measurement window on page 

98 for more information. 

Back 

This button has two functions: 

 Linked mode. 

In this mode, the button will return to the linked practice management program. 

 Unlinked mode. 

In this mode, the button will exit the program. 

Views 

Compare view 

 

Split-buttons  

These buttons has two functions: 

 Left click. 

This function will change the division of the work area to the indicated mode. 

 Right click. 

This function allows the user to define the mode of the button. 

Histogram equalization  

This button performs histogram equalization on the selected image. 

Reset image  

These buttons has two functions: 

 Left click. 

This function will reset the selected image to the original state. It may possible be 

modified according to its second function. 

 Right click. 

This function allows the user to define the parameters of the first function. 

Super filters  

These buttons toggles the super filter on/off on the selected x-ray image. 

Median filter  

These buttons toggles the median filter on/off on the selected x-ray image. 

Optimal contrast  

This button will set optimal values for contrast, brightness and gamma.  
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Thumbnail image list 

This lists all thumbnail images for the current patient. It is sorted on creation date. 

Tooth status view 

This window displays the status of the tooth positions, indicating if any images are assigned 

to the positions. 

The mouse has two functions: 

 Left click. 

This function displays a menu that allows the user to open a specific image or all 

images. 

 Right click. 

This function allows the user to configure the indicator. 

Work area 

This area displays one or more windows with opened images. 

X-ray status view 

 

Image position window 

This window holds one or more thumbnail images with its information. 

Toolbar 

A 

This button will first clear the preview window, and then open all images in the preview 

window. 

N 

This button will open the newest image in the preview window. 

S 

This button will open the selected image in the preview window. 

L 

This button displays a list of all thumbnail images. 

D 

This button opens the Image properties window. 

% 

This button will browse through all the thumbnail images. 
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Image 

This is the thumbnail image. Any image notes will be displayed if the mouse arrow is 

resting above the image. 

Caption 

This area displays some of the image properties. 

Status area 

This is the entire work area. Images may be dragged to another tooth position. 

Preview area 

This window displays the thumbnail representation of the work area in the compare view. 

Images may be dropped here. 

Unassigned tooth position area 

Saved images that do not contain tooth position information will be placed here. 

Color image status 

 

Image position window 

This window holds one or more thumbnail images with its information. 

Toolbar 

A 

This button will first clear the preview window, and then open all images in the preview 

window. 

N 

This button will open the newest image in the preview window. 

S 

This button will open the selected image in the preview window. 

L 

This button displays a list of all thumbnail images. 

D 

This button opens the Image properties window. 

% 

This button will browse through all the thumbnail images. 
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Image 

This is the thumbnail image. Any image notes will be displayed if the mouse arrow is 

resting above the image. 

Caption 

This area displays some of the image properties. 

Status area 

This is the entire work area. Images may be dragged to another tooth position. 

Preview area 

This window displays the thumbnail representation of the work area in the compare view. 

Images may be dropped here. 

Unassigned image area 

Saved images that do not contain tooth position information will be placed here. 

Implant status 

 

Thumbnail list 

This lists all panoramic x-ray thumbnails. 

Histogram equalization  

This button performs histogram equalization on the selected image. 

Reset image  

This function will reset the selected image to the original state. It may possible be modified 

according to its second function. 

Optimal contrast  

This button will set optimal values for contrast, brightness and gamma. 

Median filter  

These buttons toggles the median filter on/off on the selected x-ray image. 

Super filters  

These buttons toggles the super filter on/off on the selected x-ray image. 

Contrast and brightness adjuster 

 

These buttons allow the user to adjust contrast and brightness in small steps. 
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Work area 

This displays the selected image. 

Ortho status 

 

Thumbnail list 

This lists all panoramic x-ray thumbnails. 

Histogram equalization  

This button performs histogram equalization on the selected image. 

Reset image  

This function will reset the selected image to the original state. It may possible be modified 

according to its second function. 

Optimal contrast  

This button will set optimal values for contrast, brightness and gamma. 

Median filter  

These buttons toggles the median filter on/off on the selected x-ray image. 

Super filters  

These buttons toggles the super filter on/off on the selected x-ray image. 

Contrast and brightness adjuster 

 

These buttons allow the user to adjust contrast and brightness in small steps. 

Work area 

This displays the selected image. 

Document view 

Scan button 

This button will scan a document. 

Ask date 

This setting will cause the program to ask for a date before scanning. The scanned document 

will be saved using that date. The date must be entered using the current Windows date 

format. 
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Thumbnail list 

This lists thumbnail images of all documents. 

Work area 

This displays the selected document image. The image may be scrolled up and down using the 

gray plus and minus keys. 

File view 

Notes 

This window displays the attached note of the selected file. 

File list 

This lists all files that have been imported to the current patient. 

X-ray window 

X-ray window menu 

Image 

 

Import 

This function will open a window allowing the user to import an image file. 

Scanner 

This function initiates flatbed scanner image acquisition. If scanner profiles are used, it will 

scan directly; otherwise it will open the currently selected twain driver window. 
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Compress 

This setting determines if compression will be used when saving a new image. The type of 

compression is determined by the pixel format of the image and by the compression settings 

in the configuration window. Compression is normally on. 

Auto-save 

This setting determines if new acquired images will be saved immediately. Rotating a new 

acquired image is not possible, but can be done later. 

Auto-acquire enabled 

This setting determines if the program initiates image acquisition when a tooth number is 

clicked. 

Foot pedal active 

This setting determines if the foot pedal is active in this window. 

Save and close 

This function will save the displayed image and also close the window. 

Save 

This function will save the displayed image. 

Exit 

This function will close the window. 

Edit 
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Copy 

This function will place a copy of the displayed image onto the clipboard. 

Paste 

This function will acquire an image from the clipboard, if one is available. 

Rotate 90° 

This function will rotate the displayed image 90° counter clockwise. 

Rotate 180° 

This function will rotate the displayed image 180°. 

Rotate 270° 

This function will rotate the displayed image 270° (90° clockwise). 

Mirror X 

This function will mirror the displayed image. 

Mirror Y 

This function will flip the displayed image upside down. 

View 

 

Large film buttons 

This setting will show or hide the large film buttons. 

View image sequences 

This setting will show or hide the photo sequence tool. 
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Panoramic 

 

Acquired panoramic images are normally originally enlarged by a certain factor. Adult 

panoramic x-rays are normally enlarged with the factor 1.3. Child panoramic x-rays are 

normally enlarged with the factor 1.5. 

Adult 

This setting will set panoramic x-rays to adult mode. 

Child 

This setting will set panoramic x-rays to child mode. 
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Tools 

 

Default image settings 

 

This function will open a window that allows the user to preset image settings for all saved 

images. 
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Contrast 

This field determines the contrast applied by default. 

Brightness 

This field determines the brightness applied by default. 

Sharpen 

This field determines if sharpening is applied by default. 

Smoothen 

This field determines if smoothing is applied by default. 

Super filters  

This field determines if any super filter is applied by default. 

Median filter  

This field determines if the median filter is applied by default. 

Optimal contrast  

This field determines if the optimal contrast function is applied by default. 

Photo sequences 

The photo sequences window allows the 

user to configure preset sequences used to 

acquire one or more images without 

computer intervention. 

Sequences 

This lists all defined photo sequences. 

Add sequence 

This button allows the user to insert a 

new photo sequence. The function 

asks for the name of the new photo 

sequence. 

Delete sequence 

This button allows the user to delete 

the selected photo sequence. 

Sequence name 

This field determines the name of the 

sequence. 

Sound before 

This field determines if a sound 

should be played when the sequence 

starts. The field must specify a wav 

sound file. 
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Sound after 

This field determines if a sound 

should be played when the sequence 

ends. The field must specify a wav 

sound file. 

Tooth positions 

This lists all defined tooth positions 

for the selected sequence. 

Add tooth position 

This button allows the used to insert a 

new tooth position. The function asks 

for the specification of the new tooth 

position. 

Delete tooth position 

This button allows the user to delete 

the selected tooth position. 

Tooth position 

This field determines the tooth 

position. Tooth numbers must be 

separated with spaces, e.g. ―23 24 

25‖. 

Sound 

This field determines if a sound 

should be played when the tooth 

position starts. The field must specify 

a wav sound file. 

Notes 

This field determines the note text 

that will be displayed when the tooth 

position starts. 
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Tooth numbering 

 

This setting determines how teeth are numbered. 

X-ray 
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Dxis configuration 

This function is to configure the Dxis 

digital panoramic sensor driver. 

Dxis is produced by Signet SA, France 

 

Configure 

This function is for configuring the 

digital x-ray driver. 

Enable simulation 

This setting determines if the driver 

should simulate the sensor. 

Enable histogram stretching 

This setting determines if the raw 

image from the sensor should be 

histogram-stretched before it is saved. 

Enable noise filter 

This setting determines if the raw 

image from the sensor should be 

noise-filtered before it is saved. 

High resolution sensor 

This setting determines if the sensor 

should be used in the highest 

resolution mode. The low-resolution 

mode will resample the raw high-

resolution image to half width and 

height. 

Advanced 

Acquisition mode 

These settings determine how the 

driver sends the raw image to the 

program. 

Windows message 

Event signal 

Integration time 

??? 

Pixel threshold 

This field determines the threshold 

when x-ray acquisition should start. If 

the value is too low, the sensor might 

acquire an image on the x-ray tube 
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pre-heat stage, resulting in a white 

image. The range of the value is from 

0 to 4095. 

Maximum power time 

This field determines the time that the 

sensor can be in the active state 

before the program will reset the 

sensor to the idle state. 

Hold-off time 

This field determines the minimum 

wait time required between 

successive exposures. 

Help 

Contents 

This function opens the help window. 

Toolbar 

 

Save 

This button saves the current image to the selected patient. 

Save and close 

This button saves the current image to the selected patient and then closes the window. 

Import 

This button opens a window, allowing the user to import image files. 

Paste 

This button will import an image from the clipboard. 

Copy 

This button will copy the current image to the clipboard. 

Scanner 

This button begins scanning an image. 

X-ray 

This button begins x-ray image acquisition. 
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Rotate  
These buttons rotates the current image. Typically, an image is rotated 180 degrees  if it is 

upside down. 

Mirror  
These buttons mirrors the current image. 

Video window 

 

Video window menu 

Stop 

This button closes the video window. 

Live 

This button starts live video display. 

Freeze 

This button freezes the live video display, or, if the video is already frozen, it will acquire one 

more frame. 
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Capture 

This button will capture the displayed video image and switch to manipulation mode, in 

which the displayed image may be reoriented. 

Save 

This button will save the displayed image. 

Configure 
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Drivers 

 

None 

This selection disables Video capture. 

Leutron Picport Color 

This selection is for the special high quality video capture card "Leutron Picport Color". 

This card can do mirroring with live video. 

Firewire-DV (Microsoft) 

This selection is for DV devices compatible with the built-in Microsoft DV driver. 

Firewire-DV (Vitana) 

This selection is for DV devices using the Vitana DV device. 

(Other user-installed drivers) 

These selections are for standard "Video For Windows" compatible drivers. 

Ask date 

This setting will cause the program to prompt the user for a date when the Save button is 

clicked. 

Stretch to fit 

This setting will cause the program to fit the video inside the video window. For Video For 

Windows drivers, the video will not be enlarged when fitting. For Firewire-DV drivers, the 

video will be enlarged if needed. 
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Overlay 

This setting will instruct the Video For Windows driver to utilize hardware overlay mode 

using bus-mastering techniques when displaying live video. This will increase the video 

speed. 

Full screen 

For Firewire-DV drivers, this function will cause the program to display the video in full-

screen mode. Clicking the mouse button will exit to normal mode. 

Source 

This function will open a window that allows you to select a video-input connector, in 

addition to other driver-specific options. 

Format 

This function will open a window that allows you to select a video format, in addition to other 

driver-specific options. The user can select the video resolution. The pixel format must be set 

to RGB-24. 

Display 

This function will open a window that allows you to select other driver-specific options. 

Rotate 90° left 

In manipulation mode, this function will rotate the displayed image 90° counter clockwise. 

Rotate 180° 

In manipulation mode, this function will rotate the displayed image 180° counter clockwise. 

Mirror X 

In manipulation mode, this function will mirror the displayed image. For the Leutron Picport 

Color card, this function will toggle between mirrored live video and normal live video mode. 

Mirror Y 

In manipulation mode, this function will flip the displayed image upside down. For the 

Leutron Picport Color card, this function will toggle between upside down live video and 

normal live video mode. 

Help 

This button will open the help window. 
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Measurement window 

 

Move button 

This button activates the move mode. In this mode, clicking on an existing measurement item 

allows the user to see the properties of the item, and to reposition and/or edit it. 

Eraser button 

This button activates erase mode. In this mode, clicking on a measurement item will delete it. 

Distance measurement 

This button activates the distance measurement mode. In this mode, clicking and dragging on 

the image will insert I new distance measurement line. Optionally, the distance measurement 

may be used to recalibrate the image. 
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Length 

 

This field displays the computed length of the line. The length is computed using the pixel 

distance scaled with the calibration parameters of the image. 

Calibrate 

This button opens a window asking for a calibrated length. When the length is entered and 

Enter is pressed, the program will set the calibration parameters of the image such that the 

distance measurement will display the same length as entered, effectively recalibrating the 

image. 
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Line sequence 

 

This button activates the line sequence mode. It is for measuring the lengths of root channels. 

The mode has two functions: 

 Measuring a root channel without a file (uncalibrated). 

The calibration will use the calibration parameters of the image. 

 Measuring a root channel with a file (calibrated). 

The calibration will be computed locally using the file visible in the image. 

Line length 

This lists all points inserted. A symbol >> will be displayed on the point indicating the end of 

the file. 

Calibrated/Uncalibrated 

This field displays the calibrated or uncalibrated total root channel length. 

Remainder 

For calibrated measurements, this field displays the calibrated distance between the end of the 

file and the end of the root channel (apex). 

Edit 

This button allows the user to insert more points to an exiting line sequence item. 
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Delete 

This button will delete the last point of the line sequence. 

File end 

This button is used to indicate that the last inserted point is at the end of the file. Clicking the 

right mouse button on the image will have the same effect. 

Real length 

This button is used to enter the real length of the file. It also concludes the calibrated 

measurement mode. 

Negative 

This setting is used to indicate that the file end is beyond apex. 

Angle measurement 

 

This button activates angle mode. In this mode, clicking and dragging on the image inserts a 

new angle item. 

Angle 

This field displays the angle between the two lines. 
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Digora PCT Tomo ruler 

 

This button activates the Digora PCT Tomo ruler mode. In this mode, clicking and dragging 

on the image will display a ruler that may be used to compute the position needed to program 

the tomo function on a Digora PCT. 

Line density button 
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This button will activate line density mode. In this mode, a line drawn in the image will 

display the x-ray density graph. 

Implant angle button 

 

This function is used to measure angles and distances between two teeth where a bridge is 

planned. 

Angle 

This is the angle between the two teeth. 

S-distance 

This is the distance between the top points of the two vertical lines. 

A-distance 

This is the length of the horizontal line. 

D-distance 

This is the distance between the horizontal line and the top of the vertical line (the line that is 

not 90°). 

Mirror 

This setting determines if the 90° line is to the left or the right. 
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Text & multi text button 

 

This button has two modes: 

 Single click. 

This function activates text mode. In this mode, clicking in the image will insert a new 

text item. 

 Double click. 

This function opens a window that allows the user to quickly insert several text items 

to be positioned later. 
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Indicator dot button 

 

This button activates the indicator dot mode. In this mode, clicking on the image will insert an 

indicator dot item. 

Color spot button 
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This button activates color spot mode. In this mode, clicking on the image will insert a color 

spot item. 

Point measurement button 

 

This mode activates point measurement mode. In this mode, the position and pixel value 

where the mouse cursor is will be displayed. 

Contrast and brightness adjuster 

These buttons allow the user to adjust contrast and brightness in small steps. 

Name 

This field determines the optional name that may be saved with a measurement item. 

Save button 

This field will cause any text modifications to be saved. 

Printer profiles 

Scanner profiles
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Color spot button, 105 

 


